<!DOCTYPE html>
<html lang="en-US" prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://theviennatimes.com/xmlrpc.php" />
<title>Vienna High School considers deploying Wi-Fi-equipped buses throughout the county, asks community for input &#8211; The Vienna Times</title>
<meta property="og:title" content="Vienna High School considers deploying Wi-Fi-equipped buses throughout the county, asks community for input - The Vienna Times"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="From Vienna High School Superintendent Josh Stafford We are looking into various ways to increase in"/>
<meta property="og:url" content="https://theviennatimes.com/2020/04/vienna-high-school-considers-deploying-wi-fi-equipped-buses-throughout-the-county-asks-community-for-input/"/>
<meta property="og:site_name" content="The Vienna Times"/>
<meta property="og:image" content="https://i0.wp.com/theviennatimes.com/wp-content/uploads/2020/04/wifibus.jpg?resize=660%2C330&ssl=1" />
<script>window._wca = window._wca || [];</script>
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Vienna Times &raquo; Feed" href="https://theviennatimes.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Vienna Times &raquo; Comments Feed" href="https://theviennatimes.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Vienna Times &raquo; Vienna High School considers deploying Wi-Fi-equipped buses throughout the county, asks community for input Comments Feed" href="https://theviennatimes.com/2020/04/vienna-high-school-considers-deploying-wi-fi-equipped-buses-throughout-the-county-asks-community-for-input/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theviennatimes.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tie-insta-style-css'  href='https://theviennatimes.com/wp-content/plugins/instanow/assets/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='modal_survey_style-css'  href='https://theviennatimes.com/wp-content/plugins/modal_survey/templates/assets/css/modal_survey.css' type='text/css' media='all' />
<link rel='stylesheet' id='social_sharing_buttons_style-css'  href='https://theviennatimes.com/wp-content/plugins/modal_survey/templates/assets/css/social-buttons.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-style-css'  href='https://theviennatimes.com/wp-content/plugins/taqyeem/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://theviennatimes.com/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-style-css'  href='https://theviennatimes.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://theviennatimes.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='taqyeem-buttons-style-css'  href='https://theviennatimes.com/wp-content/plugins/taqyeem-buttons/assets/style.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='https://theviennatimes.com/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='https://theviennatimes.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-woocommerce-css'  href='https://theviennatimes.com/wp-content/themes/sahifa/css/woocommerce.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='https://theviennatimes.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='https://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://theviennatimes.com/wp-content/plugins/jetpack/css/jetpack.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript'>
/* <![CDATA[ */
var tie_insta = {"ajaxurl":"https:\/\/theviennatimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theviennatimes.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://theviennatimes.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://theviennatimes.com/wp-content/plugins/modal_survey/templates/assets/js/social-buttons.js'></script>
<script type='text/javascript' src='https://theviennatimes.com/wp-content/plugins/modal_survey/templates/assets/js/jquery.visible.min.js'></script>
<script type='text/javascript' src='https://theviennatimes.com/wp-content/plugins/modal_survey/templates/assets/js/Chart.min.js'></script>
<script type='text/javascript' src='https://theviennatimes.com/wp-content/plugins/modal_survey/templates/assets/js/modal_survey.min.js'></script>
<script type='text/javascript' src='https://theviennatimes.com/wp-content/plugins/taqyeem/js/tie.js'></script>
<script type='text/javascript' src='https://theviennatimes.com/wp-content/plugins/sam-pro-free/js/polyfill.min.js'></script>
<script type='text/javascript' src='https://theviennatimes.com/wp-content/plugins/sam-pro-free/js/jquery.iframetracker.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samProOptions = {"au":"https:\/\/theviennatimes.com\/wp-content\/plugins\/sam-pro-free\/sam-pro-layout.php","load":"0","mailer":"1","clauses":"qiJCX\/nlmV57xN8n+dvjeM1M00yfo1PafflPjbil8SF7vxSXWsARBnqgEh\/xihMcN50vcVV18aCwFi\/uQhluo5Qb8qm2oYSCEE4kL6tIEzmZ3SnBm92GzIgMdfJx4NT1WauJH8vjJ1FuOqWUuUU45lL0TTiO6JlL7ck1EZ98+IhxqRG9YofQMnQSIfbM1FNJEXi1czS34oI5UcOVOUqRYgA7dEvdU\/hLBoRv5IN9it0QDqQB\/JV9Usq3aV93DbZwNcNPHh9b+XCm+6SOjgQ+0ucMxND5fLnXdyJZh7VNlXDq7Av6FcvCjLHulAXFWksMLuHx\/WHYGcxGcjk9BW400P56SmEnnF\/bMdHMrV3xCldh8uUifcRkOs0eGMT+7zYRteLaYLLLGVvSNaLj3yfK9Lxn3rLNeiMEhmeYg4WABCq\/wlqp3EUFwR16w9zZKi\/HyVseUPXeYrsaQBBDcBqMrsDh6HBo6ZH37\/zsqcqD0KaJ7zqXhxEVFI1vGLR1YLHMoltD808HEZRu6YqU6YBgRd6fQ7+dj1qMmZ\/n2n2DVtf7p+OTieeOQk1rOhxPMspuEsFGj6Uw4PcWj+wzCKqJszJS1lWnWADmiHEweY453V5D\/ZPA\/b2CmTvhMDMkiI0zr5QiJImc1n7TxfXyUW18KmLHGRSkDbrJAusYBYg7HVH69HS26NmUURMnIrnr\/7iVWGQNrPgM5GSwxKvOxarIV8KXhzLigyN00MsYF9oLPhlPlzihZ20oE8s80PuQ\/wgc4Y2tRY4fEIwdjmLOoqQgUMQ6tA1wQy+G\/UoBwgjuBhQv6tKT6iCw59LbvJSZFQYY","doStats":"1","jsStats":"","container":"sam-pro-container","place":"sam-pro-place","ad":"sam-pro-ad","samProNonce":"b269a581ac","ajaxUrl":"https:\/\/theviennatimes.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theviennatimes.com/wp-content/plugins/sam-pro-free/js/sam.pro.layout.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"0","sampling_rate":"100","ajax_url":"https:\/\/theviennatimes.com\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":"15677","token":"2cb28d8517","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theviennatimes.com/wp-content/plugins/wordpress-popular-posts/assets/js/wpp-5.0.0.min.js'></script>
<script async type='text/javascript' src='https://stats.wp.com/s-202014.js'></script>
<link rel='https://api.w.org/' href='https://theviennatimes.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theviennatimes.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theviennatimes.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Donald Frank O’Neal' href='https://theviennatimes.com/2020/04/donald-frank-oneal/' />
<meta name="generator" content="WordPress 5.4" />
<meta name="generator" content="WooCommerce 4.0.1" />
<link rel="canonical" href="https://theviennatimes.com/2020/04/vienna-high-school-considers-deploying-wi-fi-equipped-buses-throughout-the-county-asks-community-for-input/" />
<link rel='shortlink' href='https://wp.me/p3f8C0-44R' />
<link rel="alternate" type="application/json+oembed" href="https://theviennatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheviennatimes.com%2F2020%2F04%2Fvienna-high-school-considers-deploying-wi-fi-equipped-buses-throughout-the-county-asks-community-for-input%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theviennatimes.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheviennatimes.com%2F2020%2F04%2Fvienna-high-school-considers-deploying-wi-fi-equipped-buses-throughout-the-county-asks-community-for-input%2F&#038;format=xml" />
<script type='text/javascript'>
/* <![CDATA[ */
var taqyeem = {"ajaxurl":"https://theviennatimes.com/wp-admin/admin-ajax.php" , "your_rating":"Your Rating:"};
/* ]]> */
</script>
<style type="text/css" media="screen"> 

</style> 

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel="shortcut icon" href="https://theviennatimes.com/wp-content/uploads/2014/08/fav-ico.png" title="Favicon" />	
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->	
<!--[if lt IE 9]>
<script src="https://theviennatimes.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="https://theviennatimes.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="https://theviennatimes.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="https://theviennatimes.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="https://theviennatimes.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://theviennatimes.com/wp-content/uploads/2014/08/72x72_vna-tms_ap.png" />
<link rel="apple-touch-icon-precomposed" href="https://theviennatimes.com/wp-content/uploads/2014/08/57x57_vna-tms_ap.png" />



<style type="text/css" media="screen"> 

#main-nav, #main-nav ul li a{
	font-size : 15px;
}

::-webkit-scrollbar {
	width: 8px;
	height:8px;
}

#main-nav,
.cat-box-content,
#sidebar .widget-container,
.post-listing,
#commentform {
	border-bottom-color: #f2552e;
}
	
.search-block .search-button,
#topcontrol,
#main-nav ul li.current-menu-item a,
#main-nav ul li.current-menu-item a:hover,
#main-nav ul li.current_page_parent a,
#main-nav ul li.current_page_parent a:hover,
#main-nav ul li.current-menu-parent a,
#main-nav ul li.current-menu-parent a:hover,
#main-nav ul li.current-page-ancestor a,
#main-nav ul li.current-page-ancestor a:hover,
.pagination span.current,
.share-post span.share-text,
.flex-control-paging li a.flex-active,
.ei-slider-thumbs li.ei-slider-element,
.review-percentage .review-item span span,
.review-final-score,
.button,
a.button,
a.more-link,
#main-content input[type="submit"],
.form-submit #submit,
#login-form .login-button,
.widget-feedburner .feedburner-subscribe,
input[type="submit"],
#buddypress button,
#buddypress a.button,
#buddypress input[type=submit],
#buddypress input[type=reset],
#buddypress ul.button-nav li a,
#buddypress div.generic-button a,
#buddypress .comment-reply-link,
#buddypress div.item-list-tabs ul li a span,
#buddypress div.item-list-tabs ul li.selected a,
#buddypress div.item-list-tabs ul li.current a,
#buddypress #members-directory-form div.item-list-tabs ul li.selected span,
#members-list-options a.selected,
#groups-list-options a.selected,
body.dark-skin #buddypress div.item-list-tabs ul li a span,
body.dark-skin #buddypress div.item-list-tabs ul li.selected a,
body.dark-skin #buddypress div.item-list-tabs ul li.current a,
body.dark-skin #members-list-options a.selected,
body.dark-skin #groups-list-options a.selected,
.search-block-large .search-button,
#featured-posts .flex-next:hover,
#featured-posts .flex-prev:hover,
a.tie-cart span.shooping-count,
.woocommerce span.onsale,
.woocommerce-page span.onsale ,
.woocommerce .widget_price_filter .ui-slider .ui-slider-handle,
.woocommerce-page .widget_price_filter .ui-slider .ui-slider-handle,
#check-also-close,
a.post-slideshow-next,
a.post-slideshow-prev,
.widget_price_filter .ui-slider .ui-slider-handle,
.quantity .minus:hover,
.quantity .plus:hover,
.mejs-container .mejs-controls .mejs-time-rail .mejs-time-current,
#reading-position-indicator  {
	background-color:#f2552e;
}

::-webkit-scrollbar-thumb{
	background-color:#f2552e !important;
}
	
#theme-footer,
#theme-header,
.top-nav ul li.current-menu-item:before,
#main-nav .menu-sub-content ,
#main-nav ul ul,
#check-also-box { 
	border-top-color: #f2552e;
}
	
.search-block:after {
	border-right-color:#f2552e;
}

body.rtl .search-block:after {
	border-left-color:#f2552e;
}

#main-nav ul > li.menu-item-has-children:hover > a:after,
#main-nav ul > li.mega-menu:hover > a:after {
	border-color:transparent transparent #f2552e;
}
	
.widget.timeline-posts li a:hover,
.widget.timeline-posts li a:hover span.tie-date {
	color: #f2552e;
}

.widget.timeline-posts li a:hover span.tie-date:before {
	background: #f2552e;
	border-color: #f2552e;
}

#order_review,
#order_review_heading {
	border-color: #f2552e;
}

	
body {
	background-color: #a3d6e6 !important;
	background-image : url(https://theviennatimes.com/wp-content/themes/sahifa/images/patterns/body-bg1.png);
	background-position: top center;
}

#main-nav ul ul, #main-nav ul li.mega-menu .mega-menu-block { background-color:#3b3a3b !important;}

.breaking-news span.breaking-news-title {background: #802929;}

.text-html img {width: 100%;}
.simple_ads_manager_widget img {width: 100%;}
.e3lan-cell {height: inherit;}
.simple_ads_manager_zone_widget img {width: 100%;}
</style> 

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"https:\/\/theviennatimes.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"https:\/\/theviennatimes.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
			<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<style type="text/css" media="all">
/* <![CDATA[ */
@import url("https://theviennatimes.com/wp-content/plugins/wp-table-reloaded/css/plugin.css?ver=1.9.4");
@import url("https://theviennatimes.com/wp-content/plugins/wp-table-reloaded/css/datatables.css?ver=1.9.4");
/* ]]> */
</style>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Vienna High School considers deploying Wi-Fi-equipped buses throughout the county, asks community for input" />
<meta property="og:url" content="https://theviennatimes.com/2020/04/vienna-high-school-considers-deploying-wi-fi-equipped-buses-throughout-the-county-asks-community-for-input/" />
<meta property="og:description" content="From Vienna High School Superintendent Josh Stafford We are looking into various ways to increase internet access to better accommodate remote learning. While I know that we do not have the perfect…" />
<meta property="article:published_time" content="2020-04-03T13:58:22+00:00" />
<meta property="article:modified_time" content="2020-04-03T13:58:22+00:00" />
<meta property="og:site_name" content="The Vienna Times" />
<meta property="og:image" content="https://i0.wp.com/theviennatimes.com/wp-content/uploads/2020/04/wifibus.jpg?fit=1047%2C727&amp;ssl=1" />
<meta property="og:image:width" content="1047" />
<meta property="og:image:height" content="727" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Vienna High School considers deploying Wi-Fi-equipped buses throughout the county, asks community for input" />
<meta name="twitter:image" content="https://i0.wp.com/theviennatimes.com/wp-content/uploads/2020/04/wifibus.jpg?fit=1047%2C727&#038;ssl=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
</head>
<body data-rsssl=1 id="top" class="post-template-default single single-post postid-15677 single-format-standard theme-sahifa woocommerce-no-js">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">
	
			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="https://theviennatimes.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
		
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/vienna.times" target="_blank"><i class="fa fa-facebook"></i></a>
			</div>

		
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="boxed-all">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Saturday, April 4, 2020</span>					
				<div class="top-menu"><ul id="menu-top-menu" class="menu"><li id="menu-item-536" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-536"><a href="http://digital.theviennatimes.com">e-Edition</a></li>
<li id="menu-item-427" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-427"><a href="https://theviennatimes.com/subscriptions/">Subscriptions</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="https://theviennatimes.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>	
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/vienna.times" target="_blank"><i class="fa fa-facebook"></i></a>
			</div>

		
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">
		
					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
				
			<div class="logo">
			<h2>								<a title="The Vienna Times" href="https://theviennatimes.com/">
					<img src="https://theviennatimes.com/wp-content/uploads/2018/09/vienna-goreville-top_logo.jpg" alt="The Vienna Times"  /><strong>The Vienna Times Vienna, Illinois &amp; Johnson County News, Sports and Happenings</strong>
				</a>
			</h2>			</div><!-- .logo /-->
			<div class="e3lan e3lan-top">
			<a href="https://www.southerntrustbankonline.com/home/home" title="Southern Trust Bank" target="_blank">
				<img src="https://theviennatimes.com/wp-content/uploads/2013/12/SouthernTrust_Ad-Vienna_400x90.png" alt="Southern Trust Bank" />
			</a>
				</div>			<div class="clear"></div>
			
		</div>	
													<nav id="main-nav" class="fixed-enabled">
				<div class="container">
				
				
					<div class="main-menu"><ul id="menu-vienna-news" class="menu"><li id="menu-item-16" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-16"><a href="https://theviennatimes.com/">Home</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-14"><a href="https://theviennatimes.com/category/news/">News</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-15"><a href="https://theviennatimes.com/category/sports/">Sports</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="https://theviennatimes.com/category/sports/basketball/">Basketball</a></li>
	<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18"><a href="https://theviennatimes.com/category/sports/baseball/">Baseball</a></li>
	<li id="menu-item-516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-516"><a href="https://theviennatimes.com/category/sports/softball/">Softball</a></li>
	<li id="menu-item-1442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1442"><a href="https://theviennatimes.com/category/sports/football/">Football</a></li>
</ul>
</li>
<li id="menu-item-12" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12"><a href="https://theviennatimes.com/category/community/">Community</a></li>
<li id="menu-item-276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-276"><a href="https://theviennatimes.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-550" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-550"><a href="https://theviennatimes.com/contact/">Contact</a></li>
<li id="menu-item-3845" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3845"><a href="http://digital.theviennatimes.com">e-Edition</a></li>
<li id="menu-item-5024" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-5024"><a href="https://theviennatimes.com/subscriptions/">Subscriptions</a>
<ul class="sub-menu menu-sub-content">
	<li id="menu-item-5266" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-5266"><a href="https://theviennatimes.com/subscriptions/">Print and E-Editions</a></li>
	<li id="menu-item-11063" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11063"><a href="/product/e-edition-trial/">E-Edition Trial</a></li>
	<li id="menu-item-11062" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-11062"><a href="/product/gift-subscription/">Gift Subscriptions</a></li>
</ul>
</li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->
	
		
	
	
	<div id="main-content" class="container">
			
		
	
	
		
	<div class="content">
	
				
		
					
				
						
		<article class="post-listing post-15677 post type-post status-publish format-standard has-post-thumbnail hentry category-news" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="https://i0.wp.com/theviennatimes.com/wp-content/uploads/2020/04/wifibus.jpg?resize=660%2C330&amp;ssl=1" class="attachment-slider size-slider wp-post-image" alt="" srcset="https://i0.wp.com/theviennatimes.com/wp-content/uploads/2020/04/wifibus.jpg?resize=660%2C330&amp;ssl=1 660w, https://i0.wp.com/theviennatimes.com/wp-content/uploads/2020/04/wifibus.jpg?resize=1047%2C525&amp;ssl=1 1047w" sizes="(max-width: 660px) 100vw, 660px" />		</div>
	
		


			<div class="post-inner">
			
							<h1 class="name post-title entry-title" itemprop="itemReviewed" itemscope itemtype="http://schema.org/Thing"><span itemprop="name">Vienna High School considers deploying Wi-Fi-equipped buses throughout the county, asks community for input</span></h1>

						
<p class="post-meta">
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>April 3, 2020</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="https://theviennatimes.com/category/news/" rel="category tag">News</a></span>
	
	<span class="post-comments"><i class="fa fa-comments"></i><a href="https://theviennatimes.com/2020/04/vienna-high-school-considers-deploying-wi-fi-equipped-buses-throughout-the-county-asks-community-for-input/#respond">Leave a comment</a></span>
</p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<p><strong>From Vienna High School Superintendent Josh Stafford</strong></p>
<p>We are looking into various ways to increase internet access to better accommodate remote learning. While I know that we do not have the perfect solution to every question during this time, it is important to make gains and improvements where we can. We are looking to park some of our Wi-Fi buses around the county where access is currently not available. Please share with me places that would be safe and have decent cellphone coverage so that we can better determine where to locate these Wi-Fi buses. As a note, the buses would be secured with students being able to pull up or walk up and access the Wi-Fi from anywhere outside of the bus.</p>
<p>If you know of any existing publicly open Wi-Fi, please let me know and I will add it to the published list. Suggestions may be made at <span class="zgWrF"><a class="r-ixRsZgYj4GDk" href="https://www.google.com/search?q=vienna+high+school+phone+number&amp;rlz=1C5CHFA_enUS724US724&amp;oq=vienna+high+school+phone+number&amp;aqs=chrome.0.0j69i57.7715j0j9&amp;sourceid=chrome&amp;ie=UTF-8#" data-dtype="d3ifr" data-local-attribute="d3ph" data-rtid="ixRsZgYj4GDk" data-ved="2ahUKEwiQx-fctMzoAhUJV80KHavJArYQkAgoADATegQIFxAD">618) 658-4461</a>.</span></p>
<p><img class="alignnone size-medium wp-image-15679" src="https://i0.wp.com/theviennatimes.com/wp-content/uploads/2020/04/wifibus2.jpg?resize=300%2C141&#038;ssl=1" alt="" width="300" height="141" srcset="https://i0.wp.com/theviennatimes.com/wp-content/uploads/2020/04/wifibus2.jpg?resize=300%2C141&amp;ssl=1 300w, https://i0.wp.com/theviennatimes.com/wp-content/uploads/2020/04/wifibus2.jpg?resize=768%2C361&amp;ssl=1 768w, https://i0.wp.com/theviennatimes.com/wp-content/uploads/2020/04/wifibus2.jpg?resize=200%2C94&amp;ssl=1 200w, https://i0.wp.com/theviennatimes.com/wp-content/uploads/2020/04/wifibus2.jpg?w=1000&amp;ssl=1 1000w" sizes="(max-width: 300px) 100vw, 300px" data-recalc-dims="1" /></p>
<p>Currently these locations are open and continuing to offer public access Wi-Fi from the following buildings:</p>
<p>Vienna High School</p>
<p>601 North First Street, Vienna, IL 62995</p>
<p>Fellowship Baptist Church</p>
<p>890 Senior Drive, Vienna, IL 62995</p>
<p>Vienna McDonald&#8217;s</p>
<p>707 East Vine Street, Vienna, IL 62995</p>
<p>&nbsp;</p>
										
									</div><!-- .entry /-->
								<span style="display:none" class="updated">2020-04-03</span>
								<div style="display:none" class="vcard author" itemprop="author" itemscope itemtype="http://schema.org/Person"><strong class="fn" itemprop="name"><a href="https://theviennatimes.com/author/jordansmcbridegmail-com/" title="Posts by Jordan McBride" rel="author">Jordan McBride</a></strong></div>
								
				<div class="share-post">
	<span class="share-text">Share</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
		load('https://apis.google.com/js/plusone.js', 		'gplus1js');
		load('//platform.twitter.com/widgets.js', 			'tweetjs' );
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="https://theviennatimes.com/2020/04/vienna-high-school-considers-deploying-wi-fi-equipped-buses-throughout-the-county-asks-community-for-input/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://theviennatimes.com/2020/04/vienna-high-school-considers-deploying-wi-fi-equipped-buses-throughout-the-county-asks-community-for-input/" data-text="Vienna High School considers deploying Wi-Fi-equipped buses throughout the county, asks community for input" data-via="" data-lang="en">tweet</a></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="https://theviennatimes.com/2020/04/vienna-high-school-considers-deploying-wi-fi-equipped-buses-throughout-the-county-asks-community-for-input/"></div></li>
						<li style="width:80px;"><script type="text/javascript" src="https://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=https://theviennatimes.com/2020/04/vienna-high-school-considers-deploying-wi-fi-equipped-buses-throughout-the-county-asks-community-for-input/&amp;media=https://i0.wp.com/theviennatimes.com/wp-content/uploads/2020/04/wifibus.jpg?resize=660%2C330&ssl=1" class="pin-it-button" count-layout="horizontal"><img border="0" src="https://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->
		</article><!-- .post-listing -->
		
		
				
				
		
			
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<h3><a href="https://theviennatimes.com/2020/04/massac-county-resident-tests-positive-for-covid-19/" rel="bookmark">Massac County Resident Tests Positive for COVID-19</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>April 1, 2020</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://theviennatimes.com/2020/04/pritzker-to-extend-stay-at-home-order-school-closures-through-april-30/">
						<img width="310" height="165" src="https://i0.wp.com/theviennatimes.com/wp-content/uploads/2019/11/BCNVV-Logos.png?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://i0.wp.com/theviennatimes.com/wp-content/uploads/2019/11/BCNVV-Logos.png?resize=310%2C165&amp;ssl=1 310w, https://i0.wp.com/theviennatimes.com/wp-content/uploads/2019/11/BCNVV-Logos.png?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w, https://i0.wp.com/theviennatimes.com/wp-content/uploads/2019/11/BCNVV-Logos.png?zoom=3&amp;resize=310%2C165&amp;ssl=1 930w" sizes="(max-width: 310px) 100vw, 310px" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://theviennatimes.com/2020/04/pritzker-to-extend-stay-at-home-order-school-closures-through-april-30/" rel="bookmark">Pritzker to extend stay-at-home order, school closures through April 30</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>April 1, 2020</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="https://theviennatimes.com/2020/03/with-schools-closed-area-staff-volunteers-work-hard-to-feed-students/">
						<img width="310" height="165" src="https://i2.wp.com/theviennatimes.com/wp-content/uploads/2020/03/Lunches.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://i2.wp.com/theviennatimes.com/wp-content/uploads/2020/03/Lunches.jpg?resize=310%2C165&amp;ssl=1 310w, https://i2.wp.com/theviennatimes.com/wp-content/uploads/2020/03/Lunches.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w, https://i2.wp.com/theviennatimes.com/wp-content/uploads/2020/03/Lunches.jpg?zoom=3&amp;resize=310%2C165&amp;ssl=1 930w" sizes="(max-width: 310px) 100vw, 310px" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="https://theviennatimes.com/2020/03/with-schools-closed-area-staff-volunteers-work-hard-to-feed-students/" rel="bookmark">With schools closed, area staff, volunteers work hard to feed students</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>March 25, 2020</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
			
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="https://theviennatimes.com/2020/03/ihsa-announces-tournament-updates-related-to-covid-19/">
					<img width="310" height="165" src="https://i2.wp.com/theviennatimes.com/wp-content/uploads/2020/03/celebration1.jpg?resize=310%2C165&amp;ssl=1" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" srcset="https://i2.wp.com/theviennatimes.com/wp-content/uploads/2020/03/celebration1.jpg?resize=310%2C165&amp;ssl=1 310w, https://i2.wp.com/theviennatimes.com/wp-content/uploads/2020/03/celebration1.jpg?zoom=2&amp;resize=310%2C165&amp;ssl=1 620w" sizes="(max-width: 310px) 100vw, 310px" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="https://theviennatimes.com/2020/03/ihsa-announces-tournament-updates-related-to-covid-19/" rel="bookmark">IHSA Announces Tournament Updates Related to COVID-19</a></h2>
			<p>The Illinois High School Association (IHSA) announced on March 12, 2020 that it will significantly &hellip;</p>
		</div>
			</section>
			
			
				
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/vienna-high-school-considers-deploying-wi-fi-equipped-buses-throughout-the-county-asks-community-for-input/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://theviennatimes.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<div class="gglcptch gglcptch_v3"><div class="google-captcha-notice">This site is protected by reCAPTCHA and the Google <a href="https://policies.google.com/privacy" target="_blank">Privacy Policy</a> and <a href="https://policies.google.com/terms" target="_blank">Terms of Service</a> apply.</div><input type="hidden" id="g-recaptcha-response" name="g-recaptcha-response" /></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='15677' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	

</div><!-- #comments -->
		
	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="woocommerce_widget_cart-3" class="widget woocommerce widget_shopping_cart"><div class="widget-top"><h4>Subscriptions :: Cart</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div class="hide_cart_widget_if_empty"><div class="widget_shopping_cart_content"></div></div></div></div><!-- .widget /--><div id="sam_pro_ad_widget-10" class="widget sam_pro_ad_widget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div id='c7415_3_na' class='sam-pro-container'><a id='img-3-7415' class='sam-pro-ad' href='http://www.countryfinancial.com' target='_blank'><img src='https://theviennatimes.com/wp-content/uploads/2015/02/Country-Financial-Web-Ad.jpg' alt='Country Financial'></a></div></div></div><!-- .widget /--><div id="sam_pro_ad_widget-5" class="widget sam_pro_ad_widget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div id='c6997_4_na' class='sam-pro-container'><a id='img-4-6997' class='sam-pro-ad' href='http://shawneepsi.com' target='_blank'><img src='https://theviennatimes.com/wp-content/uploads/2017/05/shawnee-pro-srvc_2017.png' alt='Shawnee Professional Services'></a></div></div></div><!-- .widget /--><div id="ww_widget-2" class="widget widget_ww_widget"><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=94771" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="position: relative;text-indent: -9999em;z-index: 1;display: block;height: 20px;margin: -20px 0 0 0" href="https://www.willyweather.com/il/johnson-county/vienna.html" rel="nofollow">Up to date weather for Vienna</a></div></div></div><!-- .widget /--><div id="sam_pro_ad_widget-6" class="widget sam_pro_ad_widget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div id='c5072_7_na' class='sam-pro-container'><a id='img-7-5072' class='sam-pro-ad' href='http://digital.theviennatimes.com' target='_blank'><img src='https://theviennatimes.com/wp-content/uploads/sam-pro-images/VT_E-edition_Ad-05-16-19.jpg' ></a></div></div></div><!-- .widget /--><div id="sam_pro_ad_widget-7" class="widget sam_pro_ad_widget"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container"><div id='c8467_4_na' class='sam-pro-container'><a id='img-4-8467' class='sam-pro-ad' href='http://shawneepsi.com' target='_blank'><img src='https://theviennatimes.com/wp-content/uploads/2017/05/shawnee-pro-srvc_2017.png' alt='Shawnee Professional Services'></a></div></div></div><!-- .widget /-->	<div class="widget" id="tabbed-widget">
		<div class="widget-container">
			<div class="widget-top">
				<ul class="tabs posts-taps">
				<li class="tabs"><a href="#tab2">Recent</a></li><li class="tabs"><a href="#tab1">Popular</a></li><li class="tabs"><a href="#tab3">Comments</a></li><li class="tabs"><a href="#tab4">Tags</a></li>				</ul>
			</div>
			
						<div id="tab2" class="tabs-wrap">
				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="https://theviennatimes.com/2020/04/vienna-high-school-considers-deploying-wi-fi-equipped-buses-throughout-the-county-asks-community-for-input/" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/theviennatimes.com/wp-content/uploads/2020/04/wifibus.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i0.wp.com/theviennatimes.com/wp-content/uploads/2020/04/wifibus.jpg?w=1047&amp;ssl=1 1047w, https://i0.wp.com/theviennatimes.com/wp-content/uploads/2020/04/wifibus.jpg?resize=300%2C208&amp;ssl=1 300w, https://i0.wp.com/theviennatimes.com/wp-content/uploads/2020/04/wifibus.jpg?resize=1024%2C711&amp;ssl=1 1024w, https://i0.wp.com/theviennatimes.com/wp-content/uploads/2020/04/wifibus.jpg?resize=768%2C533&amp;ssl=1 768w, https://i0.wp.com/theviennatimes.com/wp-content/uploads/2020/04/wifibus.jpg?resize=110%2C75&amp;ssl=1 110w, https://i0.wp.com/theviennatimes.com/wp-content/uploads/2020/04/wifibus.jpg?resize=200%2C139&amp;ssl=1 200w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://theviennatimes.com/2020/04/vienna-high-school-considers-deploying-wi-fi-equipped-buses-throughout-the-county-asks-community-for-input/">Vienna High School considers deploying Wi-Fi-equipped buses throughout the county, asks community for input</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>April 3, 2020</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://theviennatimes.com/2020/04/donald-frank-oneal/" rel="bookmark"><img width="110" height="75" src="https://i0.wp.com/theviennatimes.com/wp-content/uploads/2020/04/Donald-O-Neal-1585759197.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://theviennatimes.com/2020/04/donald-frank-oneal/">Donald Frank O’Neal</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>April 2, 2020</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://theviennatimes.com/2020/04/donald-joe-thomas/" rel="bookmark"><img width="110" height="75" src="https://i1.wp.com/theviennatimes.com/wp-content/uploads/2020/04/Donald-Joe-Thomas.jpg?resize=110%2C75&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i1.wp.com/theviennatimes.com/wp-content/uploads/2020/04/Donald-Joe-Thomas.jpg?resize=110%2C75&amp;ssl=1 110w, https://i1.wp.com/theviennatimes.com/wp-content/uploads/2020/04/Donald-Joe-Thomas.jpg?zoom=2&amp;resize=110%2C75&amp;ssl=1 220w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="https://theviennatimes.com/2020/04/donald-joe-thomas/">Donald Joe Thomas</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>April 1, 2020</span>		</li>
			
				</ul>
			</div>
						<div id="tab1" class="tabs-wrap">
				<ul>
								<li >
							<div class="post-thumbnail">
					<a href="https://theviennatimes.com/2015/03/buncombe-man-wanted-by-williamson-county-sheriff/" title="UPDATE &#8211; Buncombe man wanted by Williamson County sheriff" rel="bookmark"><img width="55" height="55" src="https://i1.wp.com/theviennatimes.com/wp-content/uploads/2015/03/Jamal-David-Oxford.jpg?resize=55%2C55&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i1.wp.com/theviennatimes.com/wp-content/uploads/2015/03/Jamal-David-Oxford.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/theviennatimes.com/wp-content/uploads/2015/03/Jamal-David-Oxford.jpg?resize=55%2C55&amp;ssl=1 55w" sizes="(max-width: 55px) 100vw, 55px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://theviennatimes.com/2015/03/buncombe-man-wanted-by-williamson-county-sheriff/">UPDATE &#8211; Buncombe man wanted by Williamson County sheriff</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>March 11, 2015</span>							</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://theviennatimes.com/2015/03/marjorie-underwood-obituary/" title="Marjorie Underwood &#8211; Obituary" rel="bookmark"><img width="55" height="55" src="https://i0.wp.com/theviennatimes.com/wp-content/uploads/2015/03/JanDon-photos-2013-Renee-2-Version-2.jpg?resize=55%2C55&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i0.wp.com/theviennatimes.com/wp-content/uploads/2015/03/JanDon-photos-2013-Renee-2-Version-2.jpg?resize=150%2C150&amp;ssl=1 150w, https://i0.wp.com/theviennatimes.com/wp-content/uploads/2015/03/JanDon-photos-2013-Renee-2-Version-2.jpg?resize=55%2C55&amp;ssl=1 55w" sizes="(max-width: 55px) 100vw, 55px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://theviennatimes.com/2015/03/marjorie-underwood-obituary/">Marjorie Underwood &#8211; Obituary</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>March 10, 2015</span>							</li>
				<li >
							<div class="post-thumbnail">
					<a href="https://theviennatimes.com/2015/03/dangerously-high-levels-of-carbon-monoxide-causes-evacuation-of-courthouse/" title="Dangerous levels of carbon monoxide cause evacuation of courthouse" rel="bookmark"><img width="55" height="55" src="https://i1.wp.com/theviennatimes.com/wp-content/uploads/2015/03/JC-Courthouse.jpg?resize=55%2C55&amp;ssl=1" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="https://i1.wp.com/theviennatimes.com/wp-content/uploads/2015/03/JC-Courthouse.jpg?resize=150%2C150&amp;ssl=1 150w, https://i1.wp.com/theviennatimes.com/wp-content/uploads/2015/03/JC-Courthouse.jpg?resize=55%2C55&amp;ssl=1 55w" sizes="(max-width: 55px) 100vw, 55px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
							<h3><a href="https://theviennatimes.com/2015/03/dangerously-high-levels-of-carbon-monoxide-causes-evacuation-of-courthouse/">Dangerous levels of carbon monoxide cause evacuation of courthouse</a></h3>
				 <span class="tie-date"><i class="fa fa-clock-o"></i>March 12, 2015</span>							</li>
		
				</ul>
			</div>
						<div id="tab3" class="tabs-wrap">
				<ul>
						<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='https://secure.gravatar.com/avatar/99c94bd63626985d67fbfaa06bc57d91?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/99c94bd63626985d67fbfaa06bc57d91?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="https://theviennatimes.com/2020/03/wayne-mott/#comment-2018">
		Cherylon: My father James (John) Anderson will miss you deeply. Thank you for being such a... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='https://secure.gravatar.com/avatar/10f5675f799d0f71840adaca609c4a64?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/10f5675f799d0f71840adaca609c4a64?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="https://theviennatimes.com/2020/03/allen-randall-randy-hoots/#comment-2015">
		Vic Maue Jr.: RIP Bro . Semper Fi.... </a>
	</li>
	<li>
		<div class="post-thumbnail" style="width:55px">
			<img alt='' src='https://secure.gravatar.com/avatar/da0b27d1d0a75a180471b27ee300aa24?s=55&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/da0b27d1d0a75a180471b27ee300aa24?s=110&#038;d=mm&#038;r=g 2x' class='avatar avatar-55 photo' height='55' width='55' />		</div>
		<a href="https://theviennatimes.com/2019/10/brigadier-general-john-clayton-reppert/#comment-1901">
		John Villanueva: BG Reppert was my boss at the On-Site Inspection Agency. We were both soldiers f... </a>
	</li>
				</ul>
			</div>
						<div id="tab4" class="tabs-wrap tagcloud">
				<a href="https://theviennatimes.com/tag/vienna/" class="tag-cloud-link tag-link-86 tag-link-position-1" style="font-size: 8pt;">Vienna</a>
<a href="https://theviennatimes.com/tag/johnson-county/" class="tag-cloud-link tag-link-55 tag-link-position-2" style="font-size: 8pt;">Johnson County</a>
<a href="https://theviennatimes.com/tag/vienna-high-school/" class="tag-cloud-link tag-link-119 tag-link-position-3" style="font-size: 8pt;">Vienna High School</a>
<a href="https://theviennatimes.com/tag/vienna-times/" class="tag-cloud-link tag-link-179 tag-link-position-4" style="font-size: 8pt;">Vienna Times</a>
<a href="https://theviennatimes.com/tag/the-vienna-times/" class="tag-cloud-link tag-link-106 tag-link-position-5" style="font-size: 8pt;">The Vienna Times</a>
<a href="https://theviennatimes.com/tag/vienna-grade-school/" class="tag-cloud-link tag-link-215 tag-link-position-6" style="font-size: 8pt;">Vienna Grade School</a>
<a href="https://theviennatimes.com/tag/goreville/" class="tag-cloud-link tag-link-44 tag-link-position-7" style="font-size: 8pt;">Goreville</a>
<a href="https://theviennatimes.com/tag/illinois/" class="tag-cloud-link tag-link-401 tag-link-position-8" style="font-size: 8pt;">Illinois</a>
<a href="https://theviennatimes.com/tag/vienna-goreville-football/" class="tag-cloud-link tag-link-329 tag-link-position-9" style="font-size: 8pt;">vienna-goreville football</a>
<a href="https://theviennatimes.com/tag/eagles-football/" class="tag-cloud-link tag-link-193 tag-link-position-10" style="font-size: 8pt;">Eagles Football</a>
<a href="https://theviennatimes.com/tag/shawnee-community-college/" class="tag-cloud-link tag-link-73 tag-link-position-11" style="font-size: 8pt;">Shawnee Community College</a>
<a href="https://theviennatimes.com/tag/goreville-high-school/" class="tag-cloud-link tag-link-216 tag-link-position-12" style="font-size: 8pt;">Goreville High School</a>
<a href="https://theviennatimes.com/tag/basketball/" class="tag-cloud-link tag-link-1338 tag-link-position-13" style="font-size: 8pt;">Basketball</a>
<a href="https://theviennatimes.com/tag/vienna-fire-department/" class="tag-cloud-link tag-link-222 tag-link-position-14" style="font-size: 8pt;">Vienna Fire Department</a>
<a href="https://theviennatimes.com/tag/gary-forby/" class="tag-cloud-link tag-link-42 tag-link-position-15" style="font-size: 8pt;">Gary Forby</a>
<a href="https://theviennatimes.com/tag/gov-pat-quinn/" class="tag-cloud-link tag-link-46 tag-link-position-16" style="font-size: 8pt;">Gov. Pat Quinn</a>
<a href="https://theviennatimes.com/tag/tamms-correctional-center/" class="tag-cloud-link tag-link-76 tag-link-position-17" style="font-size: 8pt;">Tamms Correctional Center</a>
<a href="https://theviennatimes.com/tag/fracking/" class="tag-cloud-link tag-link-243 tag-link-position-18" style="font-size: 8pt;">Fracking</a>
<a href="https://theviennatimes.com/tag/baseball/" class="tag-cloud-link tag-link-1337 tag-link-position-19" style="font-size: 8pt;">Baseball</a>
<a href="https://theviennatimes.com/tag/brandon-phelps/" class="tag-cloud-link tag-link-24 tag-link-position-20" style="font-size: 8pt;">Brandon Phelps</a>
<a href="https://theviennatimes.com/tag/news-2/" class="tag-cloud-link tag-link-1138 tag-link-position-21" style="font-size: 8pt;">news</a>
<a href="https://theviennatimes.com/tag/lonnie-hinton/" class="tag-cloud-link tag-link-457 tag-link-position-22" style="font-size: 8pt;">Lonnie Hinton</a>
<a href="https://theviennatimes.com/tag/rosemary-okeefe/" class="tag-cloud-link tag-link-344 tag-link-position-23" style="font-size: 8pt;">rosemary o&#039;keefe</a>
<a href="https://theviennatimes.com/tag/buncombe/" class="tag-cloud-link tag-link-358 tag-link-position-24" style="font-size: 8pt;">buncombe</a>
<a href="https://theviennatimes.com/tag/vienna-eagles/" class="tag-cloud-link tag-link-1451 tag-link-position-25" style="font-size: 8pt;">Vienna Eagles</a>			</div>
			
		</div>
	</div><!-- .widget /-->
	<div class="flexslider" id="tie-slider-widget-2">
		<ul class="slides">
					<li>
							<div class="slider-caption">
					<h2><a href="https://theviennatimes.com/2020/03/s7hd-answers-frequently-asked-questions-about-covid-19/">S7HD answers frequently-asked-questions about COVID-19</a></h2>
				</div>
			</li>
					<li>
						
				<a href="https://theviennatimes.com/2019/07/shawnee-college-board-names-dr-kathleen-curphy-as-interim-president/">
				<img width="310" height="205" src="https://i1.wp.com/theviennatimes.com/wp-content/uploads/2019/07/Curphy.jpg?resize=310%2C205&amp;ssl=1" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="https://i1.wp.com/theviennatimes.com/wp-content/uploads/2019/07/Curphy.jpg?resize=310%2C205&amp;ssl=1 310w, https://i1.wp.com/theviennatimes.com/wp-content/uploads/2019/07/Curphy.jpg?zoom=2&amp;resize=310%2C205&amp;ssl=1 620w" sizes="(max-width: 310px) 100vw, 310px" />				</a>
							<div class="slider-caption">
					<h2><a href="https://theviennatimes.com/2019/07/shawnee-college-board-names-dr-kathleen-curphy-as-interim-president/">Shawnee College Board Names Dr. Kathleen Curphy As Interim-President</a></h2>
				</div>
			</li>
					<li>
						
				<a href="https://theviennatimes.com/2019/05/local-4-h-collecting-donations-this-month/">
				<img width="310" height="186" src="https://i1.wp.com/theviennatimes.com/wp-content/uploads/2019/05/4-H.jpg?resize=310%2C186&amp;ssl=1" class="attachment-tie-large size-tie-large wp-post-image" alt="" />				</a>
							<div class="slider-caption">
					<h2><a href="https://theviennatimes.com/2019/05/local-4-h-collecting-donations-this-month/">Local 4-H collecting donations this month</a></h2>
				</div>
			</li>
					<li>
						
				<a href="https://theviennatimes.com/2019/04/johnson-county-hosting-easter-egg-hunts/">
				<img width="310" height="205" src="https://i2.wp.com/theviennatimes.com/wp-content/uploads/2019/04/N1303P44007C.jpg?resize=310%2C205&amp;ssl=1" class="attachment-tie-large size-tie-large wp-post-image" alt="" srcset="https://i2.wp.com/theviennatimes.com/wp-content/uploads/2019/04/N1303P44007C.jpg?resize=310%2C205&amp;ssl=1 310w, https://i2.wp.com/theviennatimes.com/wp-content/uploads/2019/04/N1303P44007C.jpg?zoom=2&amp;resize=310%2C205&amp;ssl=1 620w, https://i2.wp.com/theviennatimes.com/wp-content/uploads/2019/04/N1303P44007C.jpg?zoom=3&amp;resize=310%2C205&amp;ssl=1 930w" sizes="(max-width: 310px) 100vw, 310px" />				</a>
							<div class="slider-caption">
					<h2><a href="https://theviennatimes.com/2019/04/johnson-county-hosting-easter-egg-hunts/">Johnson County hosting Easter egg hunts</a></h2>
				</div>
			</li>
					<li>
						
				<a href="https://theviennatimes.com/2019/03/shawnee-community-college-hosting-annual-job-fair-wednesday-march-20-2019/">
				<img width="310" height="205" src="https://i1.wp.com/theviennatimes.com/wp-content/uploads/2019/03/Career-Fair-2.jpg?resize=310%2C205&amp;ssl=1" class="attachment-tie-large size-tie-large wp-post-image" alt="" />				</a>
							<div class="slider-caption">
					<h2><a href="https://theviennatimes.com/2019/03/shawnee-community-college-hosting-annual-job-fair-wednesday-march-20-2019/">Shawnee Community College Hosting Annual Job Fair Wednesday March 20, 2019</a></h2>
				</div>
			</li>
				</ul>
	</div>
			<script>
	jQuery(document).ready(function() {
	  jQuery('#tie-slider-widget-2').flexslider({
		animation: "fade",
		slideshowSpeed: 7000,
		animationSpeed: 600,
		randomize: false,
		pauseOnHover: true,
		prevText: "",
		nextText: "",
		controlNav: false
	  });
	});
	</script>
		</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

<footer id="theme-footer">
	<div id="footer-widget-area" class="footer-3c">

			<div id="footer-first" class="footer-widgets-box">
			<div id="linkcat-101" class="footer-widget widget_links"><div class="footer-widget-top"><h4>Vienna Links</h4></div>
						<div class="footer-widget-container">
	<ul class='xoxo blogroll'>
<li><a href="http://www.viennahighschool.com/" title="Vienna, IL Community High School" target="_blank">Vienna High School</a></li>
<li><a href="http://www.leapo.com/" target="_blank">Lake of Egypt Association of Property Owners</a></li>
<li><a href="http://dnr.state.il.us/lands/Landmgt/PARKS/R5/Ferne.htm" target="_blank">Ferne Clyffe State Park</a></li>
<li><a href="http://dnr.state.il.us/lands/Landmgt/PARKS/R5/tunnel.htm" target="_blank">Tunnel Hill State Trail</a></li>
<li><a href="http://www.annanews.com/" target="_blank">The (Anna) Gazette-Democrat</a></li>

	</ul>
</div></div><!-- .widget /-->
		</div>
	
			<div id="footer-second" class="footer-widgets-box">
			<div id="text-3" class="footer-widget widget_text"><div class="footer-widget-top"><h4>The Vienna TImes</h4></div>
						<div class="footer-widget-container">			<div class="textwidget"><p>PO Box 457<br />
305 E. Main Street<br />
Vienna, IL 62995-0457</p>
<p>phone: 618-658-4321<br />
fax: 618-658-4322</p>
</div>
		</div></div><!-- .widget /--><div id="archives-2" class="footer-widget widget_archive"><div class="footer-widget-top"><h4>Vienna Times Archives</h4></div>
						<div class="footer-widget-container">		<label class="screen-reader-text" for="archives-dropdown-2">Vienna Times Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://theviennatimes.com/2020/04/'> April 2020 &nbsp;(6)</option>
	<option value='https://theviennatimes.com/2020/03/'> March 2020 &nbsp;(16)</option>
	<option value='https://theviennatimes.com/2020/02/'> February 2020 &nbsp;(12)</option>
	<option value='https://theviennatimes.com/2020/01/'> January 2020 &nbsp;(18)</option>
	<option value='https://theviennatimes.com/2019/12/'> December 2019 &nbsp;(13)</option>
	<option value='https://theviennatimes.com/2019/11/'> November 2019 &nbsp;(9)</option>
	<option value='https://theviennatimes.com/2019/10/'> October 2019 &nbsp;(22)</option>
	<option value='https://theviennatimes.com/2019/09/'> September 2019 &nbsp;(5)</option>
	<option value='https://theviennatimes.com/2019/08/'> August 2019 &nbsp;(13)</option>
	<option value='https://theviennatimes.com/2019/07/'> July 2019 &nbsp;(19)</option>
	<option value='https://theviennatimes.com/2019/06/'> June 2019 &nbsp;(13)</option>
	<option value='https://theviennatimes.com/2019/05/'> May 2019 &nbsp;(11)</option>
	<option value='https://theviennatimes.com/2019/04/'> April 2019 &nbsp;(7)</option>
	<option value='https://theviennatimes.com/2019/03/'> March 2019 &nbsp;(17)</option>
	<option value='https://theviennatimes.com/2019/02/'> February 2019 &nbsp;(16)</option>
	<option value='https://theviennatimes.com/2019/01/'> January 2019 &nbsp;(19)</option>
	<option value='https://theviennatimes.com/2018/12/'> December 2018 &nbsp;(25)</option>
	<option value='https://theviennatimes.com/2018/11/'> November 2018 &nbsp;(43)</option>
	<option value='https://theviennatimes.com/2018/10/'> October 2018 &nbsp;(37)</option>
	<option value='https://theviennatimes.com/2018/09/'> September 2018 &nbsp;(29)</option>
	<option value='https://theviennatimes.com/2018/08/'> August 2018 &nbsp;(44)</option>
	<option value='https://theviennatimes.com/2018/07/'> July 2018 &nbsp;(15)</option>
	<option value='https://theviennatimes.com/2018/06/'> June 2018 &nbsp;(9)</option>
	<option value='https://theviennatimes.com/2018/05/'> May 2018 &nbsp;(9)</option>
	<option value='https://theviennatimes.com/2018/04/'> April 2018 &nbsp;(17)</option>
	<option value='https://theviennatimes.com/2018/03/'> March 2018 &nbsp;(18)</option>
	<option value='https://theviennatimes.com/2018/02/'> February 2018 &nbsp;(21)</option>
	<option value='https://theviennatimes.com/2018/01/'> January 2018 &nbsp;(19)</option>
	<option value='https://theviennatimes.com/2017/12/'> December 2017 &nbsp;(30)</option>
	<option value='https://theviennatimes.com/2017/11/'> November 2017 &nbsp;(23)</option>
	<option value='https://theviennatimes.com/2017/10/'> October 2017 &nbsp;(27)</option>
	<option value='https://theviennatimes.com/2017/09/'> September 2017 &nbsp;(35)</option>
	<option value='https://theviennatimes.com/2017/08/'> August 2017 &nbsp;(31)</option>
	<option value='https://theviennatimes.com/2017/07/'> July 2017 &nbsp;(24)</option>
	<option value='https://theviennatimes.com/2017/06/'> June 2017 &nbsp;(32)</option>
	<option value='https://theviennatimes.com/2017/05/'> May 2017 &nbsp;(19)</option>
	<option value='https://theviennatimes.com/2017/04/'> April 2017 &nbsp;(25)</option>
	<option value='https://theviennatimes.com/2017/03/'> March 2017 &nbsp;(33)</option>
	<option value='https://theviennatimes.com/2017/02/'> February 2017 &nbsp;(38)</option>
	<option value='https://theviennatimes.com/2017/01/'> January 2017 &nbsp;(39)</option>
	<option value='https://theviennatimes.com/2016/12/'> December 2016 &nbsp;(41)</option>
	<option value='https://theviennatimes.com/2016/11/'> November 2016 &nbsp;(36)</option>
	<option value='https://theviennatimes.com/2016/10/'> October 2016 &nbsp;(22)</option>
	<option value='https://theviennatimes.com/2016/09/'> September 2016 &nbsp;(21)</option>
	<option value='https://theviennatimes.com/2016/08/'> August 2016 &nbsp;(26)</option>
	<option value='https://theviennatimes.com/2016/07/'> July 2016 &nbsp;(25)</option>
	<option value='https://theviennatimes.com/2016/06/'> June 2016 &nbsp;(23)</option>
	<option value='https://theviennatimes.com/2016/05/'> May 2016 &nbsp;(31)</option>
	<option value='https://theviennatimes.com/2016/04/'> April 2016 &nbsp;(28)</option>
	<option value='https://theviennatimes.com/2016/03/'> March 2016 &nbsp;(28)</option>
	<option value='https://theviennatimes.com/2016/02/'> February 2016 &nbsp;(31)</option>
	<option value='https://theviennatimes.com/2016/01/'> January 2016 &nbsp;(26)</option>
	<option value='https://theviennatimes.com/2015/12/'> December 2015 &nbsp;(17)</option>
	<option value='https://theviennatimes.com/2015/11/'> November 2015 &nbsp;(21)</option>
	<option value='https://theviennatimes.com/2015/10/'> October 2015 &nbsp;(31)</option>
	<option value='https://theviennatimes.com/2015/09/'> September 2015 &nbsp;(23)</option>
	<option value='https://theviennatimes.com/2015/08/'> August 2015 &nbsp;(35)</option>
	<option value='https://theviennatimes.com/2015/07/'> July 2015 &nbsp;(19)</option>
	<option value='https://theviennatimes.com/2015/06/'> June 2015 &nbsp;(29)</option>
	<option value='https://theviennatimes.com/2015/05/'> May 2015 &nbsp;(32)</option>
	<option value='https://theviennatimes.com/2015/04/'> April 2015 &nbsp;(29)</option>
	<option value='https://theviennatimes.com/2015/03/'> March 2015 &nbsp;(37)</option>
	<option value='https://theviennatimes.com/2015/02/'> February 2015 &nbsp;(30)</option>
	<option value='https://theviennatimes.com/2015/01/'> January 2015 &nbsp;(56)</option>
	<option value='https://theviennatimes.com/2014/12/'> December 2014 &nbsp;(45)</option>
	<option value='https://theviennatimes.com/2014/11/'> November 2014 &nbsp;(44)</option>
	<option value='https://theviennatimes.com/2014/10/'> October 2014 &nbsp;(35)</option>
	<option value='https://theviennatimes.com/2014/09/'> September 2014 &nbsp;(38)</option>
	<option value='https://theviennatimes.com/2014/08/'> August 2014 &nbsp;(44)</option>
	<option value='https://theviennatimes.com/2014/07/'> July 2014 &nbsp;(39)</option>
	<option value='https://theviennatimes.com/2014/06/'> June 2014 &nbsp;(27)</option>
	<option value='https://theviennatimes.com/2014/05/'> May 2014 &nbsp;(31)</option>
	<option value='https://theviennatimes.com/2014/04/'> April 2014 &nbsp;(35)</option>
	<option value='https://theviennatimes.com/2014/03/'> March 2014 &nbsp;(24)</option>
	<option value='https://theviennatimes.com/2014/02/'> February 2014 &nbsp;(44)</option>
	<option value='https://theviennatimes.com/2014/01/'> January 2014 &nbsp;(45)</option>
	<option value='https://theviennatimes.com/2013/12/'> December 2013 &nbsp;(33)</option>
	<option value='https://theviennatimes.com/2013/11/'> November 2013 &nbsp;(49)</option>
	<option value='https://theviennatimes.com/2013/10/'> October 2013 &nbsp;(50)</option>
	<option value='https://theviennatimes.com/2013/09/'> September 2013 &nbsp;(44)</option>
	<option value='https://theviennatimes.com/2013/08/'> August 2013 &nbsp;(48)</option>
	<option value='https://theviennatimes.com/2013/07/'> July 2013 &nbsp;(43)</option>
	<option value='https://theviennatimes.com/2013/06/'> June 2013 &nbsp;(26)</option>
	<option value='https://theviennatimes.com/2013/05/'> May 2013 &nbsp;(54)</option>
	<option value='https://theviennatimes.com/2013/04/'> April 2013 &nbsp;(39)</option>
	<option value='https://theviennatimes.com/2013/03/'> March 2013 &nbsp;(35)</option>
	<option value='https://theviennatimes.com/2013/02/'> February 2013 &nbsp;(28)</option>
	<option value='https://theviennatimes.com/2013/01/'> January 2013 &nbsp;(22)</option>
	<option value='https://theviennatimes.com/2012/12/'> December 2012 &nbsp;(41)</option>
	<option value='https://theviennatimes.com/2012/11/'> November 2012 &nbsp;(24)</option>
	<option value='https://theviennatimes.com/2012/10/'> October 2012 &nbsp;(39)</option>
	<option value='https://theviennatimes.com/2012/09/'> September 2012 &nbsp;(26)</option>
	<option value='https://theviennatimes.com/2012/08/'> August 2012 &nbsp;(45)</option>
	<option value='https://theviennatimes.com/2012/07/'> July 2012 &nbsp;(31)</option>
	<option value='https://theviennatimes.com/2012/06/'> June 2012 &nbsp;(27)</option>
	<option value='https://theviennatimes.com/2012/05/'> May 2012 &nbsp;(18)</option>
	<option value='https://theviennatimes.com/2012/04/'> April 2012 &nbsp;(9)</option>
	<option value='https://theviennatimes.com/2012/03/'> March 2012 &nbsp;(3)</option>
	<option value='https://theviennatimes.com/2012/02/'> February 2012 &nbsp;(1)</option>
	<option value='https://theviennatimes.com/2012/01/'> January 2012 &nbsp;(1)</option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</div></div><!-- .widget /-->		</div><!-- #second .widget-area -->
	

			<div id="footer-third" class="footer-widgets-box">
			<div id="nav_menu-5" class="footer-widget widget_nav_menu"><div class="footer-widget-top"><h4> </h4></div>
						<div class="footer-widget-container"><div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-9444" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-9444"><a href="https://theviennatimes.com/">Home</a></li>
<li id="menu-item-9449" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9449"><a href="https://theviennatimes.com/category/news/">News</a></li>
<li id="menu-item-9450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9450"><a href="https://theviennatimes.com/category/sports/">Sports</a></li>
<li id="menu-item-9448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9448"><a href="https://theviennatimes.com/category/community/">Community</a></li>
<li id="menu-item-9447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9447"><a href="https://theviennatimes.com/category/obituaries/">Obituaries</a></li>
<li id="menu-item-9446" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9446"><a href="https://theviennatimes.com/subscriptions/">Subscriptions</a></li>
<li id="menu-item-9445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9445"><a href="https://theviennatimes.com/contact/">Contact</a></li>
</ul></div></div></div><!-- .widget /-->		</div><!-- #third .widget-area -->
	
		
	</div><!-- #footer-widget-area -->
	<div class="clear"></div>
</footer><!-- .Footer /-->
				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Facebook" href="https://www.facebook.com/vienna.times" target="_blank"><i class="fa fa-facebook"></i></a>
			</div>

		
		<div class="alignleft">
			Copyright © 2020 The Vienna TImes, All Rights Reserved.		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>

	<script type='text/javascript'>
		//<![CDATA[
		jQuery(document).ready(function($){
			
		});
		//]]>
	</script>        <script type="text/javascript">
            (function(){
                document.addEventListener('DOMContentLoaded', function(){
                    let wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                    if ( wpp_widgets ) {
                        for (let i = 0; i < wpp_widgets.length; i++) {
                            let wpp_widget = wpp_widgets[i];
                            WordPressPopularPosts.theme(wpp_widget);
                        }
                    }
                });
            })();
        </script>
                <script>
            var WPPImageObserver = null;

            function wpp_load_img(img) {
                if ( ! 'imgSrc' in img.dataset || ! img.dataset.imgSrc )
                    return;

                img.src = img.dataset.imgSrc;

                if ( 'imgSrcset' in img.dataset ) {
                    img.srcset = img.dataset.imgSrcset;
                    img.removeAttribute('data-img-srcset');
                }

                img.classList.remove('wpp-lazyload');
                img.removeAttribute('data-img-src');
                img.classList.add('wpp-lazyloaded');
            }

            function wpp_observe_imgs(){
                let wpp_images = document.querySelectorAll('img.wpp-lazyload'),
                    wpp_widgets = document.querySelectorAll('.popular-posts-sr');

                if ( wpp_images.length || wpp_widgets.length ) {
                    if ( 'IntersectionObserver' in window ) {
                        WPPImageObserver = new IntersectionObserver(function(entries, observer) {
                            entries.forEach(function(entry) {
                                if (entry.isIntersecting) {
                                    let img = entry.target;
                                    wpp_load_img(img);
                                    WPPImageObserver.unobserve(img);
                                }
                            });
                        });

                        if ( wpp_images.length ) {
                            wpp_images.forEach(function(image) {
                                WPPImageObserver.observe(image);
                            });
                        }

                        if ( wpp_widgets.length ) {
                            for (var i = 0; i < wpp_widgets.length; i++) {
                                let wpp_widget_images = wpp_widgets[i].querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widgets[i].shadowRoot ) {
                                    wpp_widget_images = wpp_widgets[i].shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    wpp_widget_images.forEach(function(image) {
                                        WPPImageObserver.observe(image);
                                    });
                                }
                            }
                        }
                    } /** Fallback for older browsers */
                    else {
                        if ( wpp_images.length ) {
                            for (var i = 0; i < wpp_images.length; i++) {
                                wpp_load_img(wpp_images[i]);
                                wpp_images[i].classList.remove('wpp-lazyloaded');
                            }
                        }

                        if ( wpp_widgets.length ) {
                            for (var j = 0; j < wpp_widgets.length; j++) {
                                let wpp_widget = wpp_widgets[j],
                                    wpp_widget_images = wpp_widget.querySelectorAll('img.wpp-lazyload');

                                if ( ! wpp_widget_images.length && wpp_widget.shadowRoot ) {
                                    wpp_widget_images = wpp_widget.shadowRoot.querySelectorAll('img.wpp-lazyload');
                                }

                                if ( wpp_widget_images.length ) {
                                    for (var k = 0; k < wpp_widget_images.length; k++) {
                                        wpp_load_img(wpp_widget_images[k]);
                                        wpp_widget_images[k].classList.remove('wpp-lazyloaded');
                                    }
                                }
                            }
                        }
                    }
                }
            }

            document.addEventListener('DOMContentLoaded', function() {
                wpp_observe_imgs();

                // When an ajaxified WPP widget loads,
                // Lazy load its images
                document.addEventListener('wpp-onload', function(){
                    wpp_observe_imgs();
                });
            });
        </script>
        	<div style="display:none">
	<div class="grofile-hash-map-99c94bd63626985d67fbfaa06bc57d91">
	</div>
	<div class="grofile-hash-map-10f5675f799d0f71840adaca609c4a64">
	</div>
	<div class="grofile-hash-map-da0b27d1d0a75a180471b27ee300aa24">
	</div>
	</div>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-31387208-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'stats.g.doubleclick.net/dc.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script><div id="reading-position-indicator"></div>	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	<link rel='stylesheet' id='gglcptch-css'  href='https://theviennatimes.com/wp-content/plugins/google-captcha/css/gglcptch.css' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch_hide-css'  href='https://theviennatimes.com/wp-content/plugins/google-captcha/css/hide_badge.css' type='text/css' media='all' />
<script type='text/javascript' src='https://theviennatimes.com/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='https://theviennatimes.com/wp-includes/js/jquery/ui/effect.min.js'></script>
<script type='text/javascript' src='https://theviennatimes.com/wp-includes/js/jquery/ui/effect-slide.min.js'></script>
<script type='text/javascript' src='https://theviennatimes.com/wp-content/plugins/modal_survey/templates/assets/js/modal_survey_answer.min.js'></script>
<script type='text/javascript' src='https://theviennatimes.com/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/theviennatimes.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://theviennatimes.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript' src='https://theviennatimes.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/theviennatimes.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theviennatimes.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js'></script>
<script type='text/javascript' src='https://theviennatimes.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theviennatimes.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_add72cadcf67160b45f4bad3e4554c47","fragment_name":"wc_fragments_add72cadcf67160b45f4bad3e4554c47","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theviennatimes.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			jQuery( 'body' ).trigger( 'jetpack-lazy-images-load' );
		} );
	
</script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://theviennatimes.com/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"no","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='https://theviennatimes.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='https://theviennatimes.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='https://theviennatimes.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://theviennatimes.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://theviennatimes.com/wp-content/themes/sahifa/js/search.js'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=6LcZMZ8UAAAAAAkemlHh1mJR72lMG6QdJwjyFUFi'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v3","sitekey":"6LcZMZ8UAAAAAAkemlHh1mJR72lMG6QdJwjyFUFi","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly.","disable":0},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='https://theviennatimes.com/wp-content/plugins/google-captcha/js/script.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'47937036',post:'15677',tz:'-5',srv:'theviennatimes.com'} ]);
	_stq.push([ 'clickTrackerInit', '47937036', '15677' ]);
</script>
</body>
</html>